Creating only c1 clozes with mouse

I would like Alt+click on […] to create only c1 Clozes. At the moment I use Customize Keyboard Shortcuts but being able to use mouse to mark text and create Cloze would make this process faster and more convenient.
I create 50 cards and in every card I need to switch constantly between mouse and keyboard. Instead I would just press and release Alt to do that. That would be a small but significant change.

1 Like

Alt+click on […] creates clozes without incrementing the cloze number, so it should do what you want.
You can also use Ctrl+Shift+Alt+C.

It doesn’t work that way for me. Actually pressing […] while pressing Alt does nothing.

Do you have some add-on for this?

I already use keyboard shortcut but this thread is about using mouse.

It’s a built-in feature of Anki. From the manual:

If you hold down alt (option on a Mac) while creating a cloze, Anki will automatically use the same number instead of incrementing it.

Maybe some add-on you use interfere with that? Open Anki while holding the shift key to disable add-ons and see if that fixes the problem.


I am on Linux and it appeared to work with Shift+Alt+[…]. Both with all add-on enabled and disabled. So, no add-ons were involved when Alt+[…] didn’t work. I is just a different shortcut.

Thank you for pointing this out to me.

1 Like

Actually, Alt+[…] should work on Linux too, but it doesn’t work in your case because it likely interferes with some other shortcut.

I tested it in Fedora Xfce and was not able to use the shortcut as you.
But going to Window Manager Tweaks and changing the shown option to something other than Alt fixes the problem.

This is likely the case with you depending on your desktop environment.

1 Like

Whats the shortcut to do this on Mac? I used Ctrl+Shift+Alt+C but it doesn’t do any thing

The shortcut should work on Mac too, AFAIK, Not sure why it doesn’t work for you.

On a Mac, it’s cmd instead of ctrl