Control, shift, c for cloze is not working

I can do control, shift, c, alt, but control shift c doesn’t work

I just test it. It should work, pherhaps you are using an add-on that binds conflicting keyboards shortcuts. Can you reproduce the issue if you hold the shift key when starting Anki to load no add-ons?

Btw, what Anki version are you using?

Hi, just found out that AMD is using that shortcut. Also do you know if Anki will have a built it method to change the default shortcuts, we have to reply on the add on

In my modest opinion, I think the best practice is that an add-on does not override a built-in shortcut. I’d ask to change the shortcut key to the author’s add-on. I have seen couple of times authors updating their add-ons just to change that when they weren’t awere of the conflict and a user reported the issue.

I think I cannot change the category to add-ons. I need to get familiar with Discourse yet.

It’s their AMD/ATI video driver/tool that is stealing the shortcut

I see. I understand now. My apologies. An external app, driver etc shortcut is mapped at the same as the Anki and gets overriden. Then what is the best solution? I do not know if AMD driver let the user change their shortcut. Otherwise, I think there is an add-on for that matter that remaps the bindings. I am not able to recall what add-o it was in particular.

I believe they fixed their issue: https://www.reddit.com/r/Anki/comments/h0vccu/control_shift_c_isnt_working_but_control_shift/

Could this be potentially an issue for all AMD graphic card users? If so this could be added to the Manual to point to it for future users asking for the same.

In AMD Radeon go to the Settings on the top right > Hotkeys > disable any hotkey that is Ctrl + Shift + C by clicking on it and clicking Delete
disabling one might make it bound to another so make sure none of them are bound to Ctrl Shift C then you’re good.