Cloze (hide all) preview not working

When I try to make some cloze (hide all) cards nothing shows up in the “preview” or “cards…” windows. I recently switched from a pc to a MacBook, and wonder if that has something to do with it. I have no coding knowledge whatsoever, so am pretty stuck. I did try to re-download the app several times, including switching to the alternate version, and also re-downloading the cloze (hide all) add-on. Nothing worked. Images are attached so you can see what I mean. Any help would be greatly appreciated!
https://share.icloud.com/photos/0QYeTUF1BnYv8MrnEdiqBbV4g

It works for me but I’m on Windows but it shouldn’t matter. I suggest to try it in a new Anki profile (File - Switch Profiles) and if it still doesn’t work, disable all add-ons except this one and try again.

1 Like