Cloze deletion can only be used in fields which use the 'cloze:' filter

Hi everyone!

I’ve been trying to create my study deck with cloze deletion like I’ve done in the past but for some reason, each time I try to create one (before I click add), I keep getting the message, “Cloze deletion can only be used in fields which use the ‘cloze:’ filter. This is typically the first field.”. I don’t understand what they mean and I’ve tried searching and watching a step by step ‘how to create a cloze deletion’ but each time, for me, I’d get that message and I can’t proceed to making my card. My anki is Version ⁨2.1.49 (dc80804a)⁩ on a mac

Any help would be much appreciated!

1 Like

Click “Cards…” to see the card templates. The front template should contain {{cloze:Text}}, but in your case it’s probably only {{Text}}. If you click “Save”, a similar error message should appear.
The cloze: is required to handle the cloze text correctly and replace {{c1::mangoes}} with [...] on the front and mangoes on the back.


Oh my gosh thank you so much! I’ve been back and forth with this issue since yesterday and it really really frustrated me! It’s worked and I honestly can’t thank you enough. Have a great rest of your day!

1 Like

Hello, would you please help me? I looked for what you mentioned and I don’t see it. This is what I find when I click on Cards and select front template:

{{cloze:Text1}} {{cloze:Text2}} {{cloze:Text3}} {{cloze:Text4}} {{cloze:Text5}} {{cloze:Text6}} {{cloze:Text7}} {{cloze:Text8}} {{cloze:Text9}} {{cloze:Text10}} {{cloze:Text11}} {{cloze:Text12}} {{cloze:Text13}} {{cloze:Text14}} {{cloze:Text15}} {{cloze:Text16}} {{cloze:Text17}} {{cloze:Text18}} {{cloze:Text19}} {{cloze:Text20}} {{cloze:Full}}

Maybe you put the cloze in the Title or Original fields, instead of one of the text fields.