Cards missing in deck

I’ve written 209 cards for anatomy, but only 20 of them are shown in the deck. On the overview of the decks I have, it says 20. And when I open the deck as if I’m about to learn the cards, it also only says 20. I had half a heart attack when I saw it because I though my cards were completely missing, but when I click on browse, they’re all there, apparently in the deck they’re supposed to be in? So they’re on Anki, but I can’t reach them unless I browse the cards. I’ve tried restarting Anki, normally, with disabled add-ons, I’ve tried restarting my laptop, I’ve created an account so I can sync the cards, but still, only 20 cards out of 209 are shown. What could I do to solve the problem?

Hallo, ich schreibe auf deutsch, weil mein englisch nicht dafür ausreicht.
Ich denke, wenn du lernen möchtest und es werden nur 20 angezeigt, dann kann es sein, dass du in den Optionen zum Lernen nur 20 angegeben hast oder du selektierst alle in der Kartenansicht, rechte Maustaste “vergessen”. Probiere mal bitte.

Ach ja, vielen vielen Dank! Ich seh sie jetzt alle zum Glück.

Gruss, Laura

Anki by default only shows 20 cards per deck to avoid overloading the user with a lot of reviews, you can change this behavior by going to Deck options and changing the Daily Limits

Deck options are accessed by:

  • Clicking the gear icon on the Decks screen.
  • Selecting a deck on the Decks screen, and then clicking Options at the bottom of the screen.
  • Clicking on More > Options while in review mode.
  • Pressing o while in review mode.

From there, change the values of New cards/day, Maximum reviews/day, if you don’t want a limit, you an just put 9999

after you changed the values, click on save (blue button)
if you have subdecks, click on the right of save to expand options and press on save to all sub-decks

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.