Cannot study cards I make

I can’t study the cards I made. When I make cards, I can see them in the browse option, but I can’t actually study them. They are not showing up in my deck. I have used the ‘Check database’ option and I have also used the ‘force changes in one direction’ option. They did work and I was able to add 10 - 15 cards, but then after I was not able to study the cards that I made. If someone could help me, I would be very grateful.

Please, provide more details.

1 Like

Yesterday, I was making cards in ANKI. I took some rest and then after I was making more cards. I was going to review those cards, but they were not showing up in my deck. I checked the ‘browse’ option at the top and I could clearly see the cards that I made, but they were not showing up in my deck and I could not review them. I then tried ‘check database’ and ‘only sync in one direction’ and then I was able to add more cards and review them.

Today, I was adding some more cards and they were not showing up in my deck. I tried the option ‘check database’ and ‘only sync in one direction’ but nothing happened. I could see the cards in the ‘browse’ option, but they were not showing up in my deck.

Which Anki version are you using?
Did it previously work?
Do you have the same problem with other decks, or just with one deck?
Which are your deck settings? Can you post a screenshoot?
Are there any other cards in the deck? How are your decks structured? Can you post a screenshoot?
Does this explain the situation?

My ANKI version is 2.1.44
It previously worked fine. I had no problems at all up to now.
I can add and review cards in my other decks, but it’s just my Biology deck in which I can’t review the cards that I add.
There are many other cards in my biology deck. I’ll attach a picture of my deck settings.

Without access to your collection and without knowing what steps are you exactly doing is really difficult to figure out what your problem might be.
Sorry if I’m asking something too obvious: are there any other new cards in that deck? Have you passed the 20 new cards a day limit?
Also, are there any subdecks within your main deck? What does it say the “Due” column on your created cards?
A screenshoot of your deck structure will help

PS: other thing you can try:

1 Like

Ah yes, that was the problem. I passed my limit of 20 cards a day. I think it’s fine now. If that was not the problem, I’ll post a message on here, but I think that was it. Thank you