Cannot create a NEW CARD

Been few days , I had this issue everytime when I clicked the add button to make a new card on Anki . there is this screen pops up where it does not allow me to type anything on the field. The screen pretty much gives me detail about the decks, tags , notes and settings and info . I tried to close it and restart many times but I failed to create any new card . I am currently using Anki version 2.1.40 and using MacBook . I tried reinstalling the app many time and restarted the computer to fix it but didn’t help to solve this issue . If there is anything I should do to solve this problem. Please let me know . Thanks

Can you post a screenshot?


Following the steps here may help: When problems occur - Frequently Asked Questions

This is what it shows on the screen .


I got this problem solved .If you see there is this option called Fields on the button where you clicked on the show add on , that is the reason why they are showing that add on details. As soon as you clicked on the show field button ,you will be able to get back to the Field screen where you can make. the card. Took a while to figure this out.

1 Like