Cannot add or edit cards

When I load Anki, I don’t have access to the add or browse button, so as far as I know, I have no way of adding to/editing my decks. Does anyone know how to fix this? I have reloaded Anki several times, and it only worked once. But, it seems like that was a fluke, because I proceeded to reload Anki a couple times more just to be sure everything was cleared up (it wasn’t). I really don’t want to, but I think I’ll try shutting off and turning back on my computer completely, because I have no other idea as to what might help.

1 Like

I rebooted my computer and reloaded Anki, it worked the first time, then I tried reloading it a few more times. No luck

Have you tried to deactivate your add-ons?

1 Like

I don’t have add-ons. But, I have found that the keyboard shortcuts for Add and Browse still work, even when the buttons themselves aren’t present on screen. So, at least for now, I think this solves my issue, in terms of being able to use Anki.

Which Anki version are you using? If you’re not using any add-ons, and are not up to date, I would first try to update to the most recent version.

1 Like

Perhaps it’s a firewall/proxy issue. See: Anki must be able to connect to a local port - Frequently Asked Questions

This is often the cause of missing UI elements, so following those instructions might be worth a shot.

Another possible cause that comes to mind is a third party packaged build, since you’re running Linux: Third party Linux packages and source builds are not supported / Anki Ecosystem / Knowledge Base - AnkiMobile/AnkiWeb Support