Can no longer drag .mp3 files from Windows Explorer to card

I’ve just updated to the latest version. Previously, I could drag and drop .mp3 files from Windows Explorer or other programs directly into the new card window. On dropping the file, it would be replaced by the file name. This is no longer possible. Ctrl-C, ctrl-v is still working.

Works for me.

Are you able to drag and drop images or text?
Also Make sure to drop the files right in the fields, not anywhere else on the editor screen.

Use Start>Run and type cmd.exe, then type the following when the console window appears:

cd \program files\anki & anki-console

Do some dragging and dropping and then post the console output you get here.

1 Like

When I run the console, there is no output when I attempt to drag the audio into the note. It is completely ignored by Anki. The audio file is played (I can hear it), but it doesn’t appear in Anki. The cursor changes to a plus sign before I drop it.

The problem is intermittent. While testing it, occasionally it has worked as expected.

I am able to drag text and images.

Please try the latest beta and let us know if it fixes it for you or not:

Thanks for the reply. Drag and drop is working again in the latest stable release. However, the sound is no longer played when you drag or copy an .mp3 file into a new card.

Regarding sound, this was an intentional change but it was reverted just recently, so Anki should go back to the old behavior in the next version.

1 Like

OK. That’s good to hear, thanks.


on same page there