Bug. After upgrade to 2.1.60 UI becames too slow

I have updated Anki from 2.1.49 to 2.1.60
UI became too slow for any interactions

For ex. hover on deck get reaction after 3 second

A lot of people are using that version normally. Did you try deactivating anon add-ons?

1 Like

Other things you can try: the qt5 version, and turning on minimalist mode in the preferences.

I have also noticed this problem and wanted to add some more info to demonstrate the issue. Switching to the QT5 build does fix the problem.

For comparison, check these two videos comparing the qt6 and qt5 build. In the qt6 video, notice how slow the UI responds when mousing over elements and how long it takes for the card to update compared to the review buttons at the bottom bar.

QT6: Anki 2.1.60 QT6 - YouTube
QT5: Anki 2.1.60 QT5 - YouTube

C:\Users\Lewis>type %appdata%\anki2\gldriver

C:\Users\Lewis>type %appdata%\anki2\gldriver6

only ‘software’ and ‘auto’ are valid options for gldriver6. If neither help, we’ll unfortunately need to hope that they address it in a future update of the graphics toolkit.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.