Anki Forums

Anki won't install on win10

Hi,

I’ve tried to install anki on my Toshiba satellite running Windows 10, but comes up with the api-ms-math-dll missing and the python38 missing error (althp i can see it in the anki folder) and that it says can be corrected by downloading and installing c++ visual studio. I’ve done this and still shows the same error.

I’ve uninstalled and installed a previous version, same problem, same with the c++ program but still refuses to boot up.

Any ideas to get it working?

Did you install the two items mentioned in the problems section of the Anki download site?

I downloaded them, but couldn’t see which one I needed to install in the zip file as i didn’t see one for Windows 10 I saw the others for windows 7, 7.1, 8 etc but not one that seemed relevant.

I installed the other one

I’m afraid I’m not sure what the problem might be. Maybe a Windows guru has some better suggestions for you.

It’s all sorted now. Turns out that the guy who sold me my laptop lied about the os and it’s only win 8.1. (With a win 10 addon apparently? I dont know much about this stuff)

I’ve installed the right files and it works fine now.

Thanks for the help :slight_smile: