Anki refuses to function on my desktop

Basically, the app was working just fine on my Windows 10 machine, but overnight, with no changes to my system as far as I can tell, it stops working and brings me to a white screen with (Not Responding) in the window name, and nothing fixed it.

After several uninstalls and reinstalls, I finally got the app to start, but without my progress on my cards.

Now I’m having this issue where it refuses to play audio at all, and when I check the volume mixer, the “mpv” app isn’t shown

Despite it being in the anki folder.
Nothing I’ve tried has fixed this issue, and I’m at my wit’s end with this stuff. Is there anything I can do?

If you install GNU/Linux, you can then install the app using pip or the package manager of the distribution of your choice, and it will run just fine.

If you never tried GNU/Linux before, I recommend EndeavourOS since it seems to be fairly user-friendly.

the thing is, I’ve been able to use it on Windows before. Literally everything is in its right place, and I’ve got no clue as to why it happened.

Honestly I haven’t got the time or the tech literacy to be switching OS like that.

On Windows sometimes it works, sometimes it doesn’t. You’ll likely lose your mind trying to fix a flawed operating system. There’s only one solution that works — installing GNU/Linux.

I’m very bad at dealing with computers, but even I could figure it out. GNU/Linux turns out to be way more user-friendly than Windows.

@tatsumoto Let’s please refrain from OS proselytizing here - it’s not reasonable to expect most people will switch operating systems to resolve an issue they’re having with Anki.

@OyeaBaybee what happens when you drag an mp3 file onto mpv.exe? You could try this alternative approach: Zzz (legacy) No Sound Fix (libmpv) - AnkiWeb

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.