Anki not opening!

Today i was using anki and all of sudden it was not responding . So i closed anki from task manager and after that i tried to open it but it did not open .I have a exam coming soon and i am worried about it .
When i try to open it doesnot open . it goes to the process of task manager though

I tried to open through cmd but

And i unistalled the app and installed previous versions
but it says “This profile requires a newer version of Age to open. Did you forget to use a downgrade button prior to switching Anki versions” and when i hit downgrade button it says it cannot be opened

  1. try install anki to the latest version (every time you downgrade, you get the “This profile requires a newer version to open”)

  2. Please close Anki (with task manager if you had to), then start it again while holding down the shift key, which will disable any add-ons you have installed.

  3. If the problem goes away when add-ons are disabled, you can narrow down the culprit by disabling one or more add-ons, restarting Anki, and seeing if the problem goes away. Repeat the process trying different add-ons, until you discover which one is causing the problem.

  4. If the issue turns out to be an add-on, please report the issue to the add-on author.

Source: When problems occur - Frequently Asked Questions (in case the problem is not solved)


Thanks but didnot solved the problem . thank god i had backup , unintalled it and started from new profile and sync it with my account