Anki mobile unable to synchronise + missing text boxes

anki wasn’t working just now (when I tried changing the names of decks, the box showing what I typed wasn’t there the keyboard would appear but I could type and change the deck’s name) so I uninstalled anki. When I reinstalled, I tried logging in and same thing happened: I could type but couldn’t see what I was typing. I managed to log in but the synchronise button is red and when I tap nothing happens. I tried taping in the nearby areas in case there was a download from anki web option just that it was invisible (like the invisible text box when it comes to changing deck name and logging in) but nothing happened.

Anyone knows how I can get my decks back?

That sounds odd - tried restarting your device? Occasionally users have reported weird issues with iOS that went away after a restart.

wait how did I not think of that??? It worked Tysm!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.