Anki is not responding

System : Brand new Linux Mint (5.15.0-76-generic)
I’ve installed newest Anki packages from official website (QT6), but somehow Anki after start-up freezes and after around ten seconds prompts either kill or wait.
I upgraded Python, then tried once more - didn’t do much.
Also couldn’t upgrade glibc.
Then switched to older version (QT5) - Anki did start up, but I couldn’t sync my devices - cause : Timezone, which couldn’t be upgraded.
Any ideas are appreciated

And yes, I did check the FAQ section

Kind Regards

Software rendering, or the qt5 version of a recent release and this may help.

Well, I left he problem for 2 weeks, and two arcane things happened.
First and foremost, QT5 had intrinsically updated timezone - which made me happy, cuz I have my flashcards from cloud downloaded and ready to repeat.
But simultaneously I couldn’t enter “Properties” (every time I did it prompted some weird code). I’m fed up with light backgrounds, so I uninstalled official packages and installed QT6 from Flathub.
This time nothing has crashed!
App’s working lovely.
I mark the problem as solved

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.