Anki intervals don't work

Hi guys!
For some reason my intervals on anki havent been working properly.
I only use the again and the good buttons. When I press “good” it should give a interval of 10m between cards, but insted the card shows instantly.

I tried unistalling anki, switching acounts/ setting, reenstaling my decks but nothing seems to work.

This are my current settings:

My guess would be that it is due to the learn ahead limit in Preferences → Review. Change this to something smaller, e.g. 0. Relevant part of the manual.


Was exactly that! Thank you so much :bowing_man:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.