Anki doesn't start after I accidentally changed the graphic to vulcano

I wanted to change the looks of my Anki but I was not thinking it through when I changed my graphics to vulcano. Now my computer cant open the newest anki version anymore which is a huge problem. I tried opening it while holding shift - didn’t work. Deinstalled it - didn’t work. I am really frustrated. It always starts loading and after a few seconds it just closes…
Thank you in advance…

You can change the video driver back from the command line. That should let you start again.

Windows? Display Issues - Anki Manual

2 Likes

Thank you, but How do i do this exactly?

If you click the start menu and type cmd – it should show you the “Command Prompt” app. Click to open that.
image

Depending on whether you installed the Qt5 or Qt6 version of Anki (do you know which one you have?) – copy the line of text from that help page, paste it at the command prompt, and hit Enter.

1 Like

It worked!! Thank you so so much! I had almost given up…
You are so nice!
I am soo thankful

1 Like

I’m so glad to hear it! Thanks for letting us know!

1 Like