Anki decks not opening

Can someone help with this error message (I have removed my ID from the text) and I have tried to disable and then enabled each of my add-ons but the error persists.
Any help will be most appreciated.

An error occurred. Please start Anki while holding down the shift key, which will temporarily disable the add-ons you have installed.
If the issue only occurs when add-ons are enabled, please use the Tools > Add-ons menu item to disable some add-ons and restart Anki, repeating until you discover the add-on that is causing the problem.
When you’ve discovered the add-on that is causing the problem, please report the issue on the add-on support site.
Debug info:
Anki 2.1.46 (94913ec2) Python 3.8.6 Qt 5.14.2 PyQt 5.14.2
Platform: Windows 10
Flags: frz=True ao=True sv=2
Add-ons, last update check: 2021-08-22 09:57:05

Caught exception:
Traceback (most recent call last):
File “aqt\”, line 54, in handler
File “aqt\”, line 1279, in onRefreshTimer
File “aqt\”, line 65, in refresh
File “C:\Users…\AppData\Roaming\Anki2\addons21\723520343\”, line 140, in overviewRenderPage
File “C:\Users…\AppData\Roaming\Anki2\addons21\1136455830\”, line 268, in _table
‘’’.format(, round(time.time())
NameError: name ‘time’ is not defined

Are you sure it was the same error message each time?

That particular error is caused by the add-on Advanced Review Bottom Bar. Disable it (ToolsAdd-ons → select add-on → Toggle Enabled/Delete), restart and see if the problem persists.

If you still get an error, hold Shift while starting Anki to temporarily disable all add-ons.


Thank you so much @kleinerpirat --succeeded at first attempt.
Cheers and keep safe

1 Like