Anki 2.1.57 Beta

I noticed that the top and bottom bars share the same trigger, i.e., if you hover over the top bar the bottom one will also show (if hidden), and vice versa.
Maybe it would be best to make them act independently?

As of now, you cannot move the mouse over the bottom bar (e.g. to click on the More button, or to flip/rate cards) without the top bar flashing. This also means that users who wish to always keep their mouse e.g. on the answer buttons effectively cannot hide the top bar. And so on.


  • Windows10 qt6: when Anki is not maximized, the bottom bar acts a bit glitchy. Steps to reproduce:
  1. either the top or bottom bar (or both) set as always hidden in the preferences;
  2. window not maximized;
  3. move the mouse over the bottom bar area → the bottom bar will start flashing/moving up and down

(Minor) The bars are also triggered:

  • when moving the mouse over the left/right edges of the window (when Anki is not maximized)
  • each time a menu is created; e.g. after clicking M to open the “more” menu, or when the Timebox time limit notification gets displayed.
  • when hovering with the mouse over any of the suggested options while using Windows’ chinese keyboard