AMD drivers cause Anki to stop working (Solution)

Just passing by to explain something that happen to me and leave a solution that worked in my case. Perhaps this can help someone in the future, who knows.

I recently downloaded the official AMD utility software to auto-detect and download the appropriate drivers for my graphic card. After installing everything and restarting my computer, Anki suddenly refused to run (Calibre, also written in python, stopped working too), in much the same way it refused a while a go when users were installing the now unsupported 32-bits version as a workaround. I tried the standard procedures (Uninstalling, installing older versions, etc.) to no avail. Then I uninstalled the utility software with the drivers and rebooted my computer, and still didn’t work. But then I went into ‘Device Manager’, found my graphic card and updated the drivers through that and rebooted my computer again. And now is working.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.