After updating to the 2.1.45 version, my anki format changed

Before updating, I had 225 cards to review but after updating it that all went away. Not only that, my intervals changed as well - it has 2 “1 days” which before it was “12 hours” and “1 days”

How do I fix this? Is this normal?

I attached a picture of my setting to see if that is the problem

You appear to have changed to the v3 scheduler, which has some differing behaviour compared to the old scheduler. The previously shown “12h” was not actually accurate, as when a learning card crosses a day boundary, it is scheduled for the start of the next day.

ohh I see. what do you mean by 12 hr not being accurate?

I think I get what you mean. what setting would you recommend then?

If you were happy with your settings before, you don’t need to change them. If you want to change something, reading the manual is recommended: Deck Options - Anki Manual