Add Card Dialog Box Freezing When Try To Change Card Type

When I click “Add” and the add card dialog box opens, several unusual problems occur:

  1. it automatically selects a card type it never has before rather than defaulting to the last card type used.
  2. when I click on the card type to change it, my computer lets off Window’s error sound and the whole dialog box freezes; once this happens, I can’t even close down the dialog box, I have to exit out of Anki which usually prompts an error that I copied and pasted below. I can usually exit out of Anki if I try a second time or shut down Anki using the task manager.

All other app functions are normal. Restarting the app and computer did not help. Have not tried uninstalling Anki and I would really rather try any solution other than uninstalling it. Below is the error that Anki would give me any time I tried to exit out of it after the dialog box issue.

An error occurred. Please start Anki while holding down the shift key, which will temporarily disable the add-ons you have installed.
If the issue only occurs when add-ons are enabled, please use the Tools > Add-ons menu item to disable some add-ons and restart Anki, repeating until you discover the add-on that is causing the problem.
When you’ve discovered the add-on that is causing the problem, please report the issue on the add-on support site.
Debug info:
Anki 2.1.40 (cf446733) Python 3.8.6 Qt 5.14.2 PyQt 5.14.2
Platform: Windows 10
Flags: frz=True ao=True sv=1
Add-ons, last update check: 2021-03-21 11:39:29

Caught exception:
Traceback (most recent call last):
File “aqt\”, line 87, in _on_closures_pending
File “aqt\”, line 59, in
File “aqt\”, line 76, in wrapped_done
File “aqt\”, line 114, in on_future_done
File “aqt\”, line 903, in on_collection_sync_finished
File “aqt\”, line 682, in reset
File “aqt\”, line 2650, in call
File “aqt\”, line 135, in onReset
File “aqt\”, line 112, in redraw
RuntimeError: wrapped C/C++ object of type QListWidget has been deleted

This error DOES NOT occur so long as I don’t try and change the card type. I can even open the add card dialog box without problems so long as I don’t change the card type.

Any help would be greatly appreciate!!

Please follow the steps on When problems occur - Frequently Asked Questions