A bug in my app

At first, I was editing cards while I was studying
them. However, recently, this option has some
problems. When I edit a card, it will disappear from
my studying process. Anyway, thanks a lot for your
brilliant app.

Can’t replicate, not sure what could have been causing

  • could you screenshot Deck Options > Display Order, you will find this setting by click and hold a deck then Deck Options
  • 3 dots in top right > Check > Check Database

Here you are

Just tried with the default settings but couldn’t replicate

Have you tried Check Database?

In that response, the devs were asking for you to elaborate on the issue. Maybe some of these questions will help get you started on providing more information.

  • What sort of changes were you making to the card?
  • Was it was a New/Learn card or a Review card?
  • By “disappear from my studying process” – I assume you mean that when you came back to the study window, it wasn’t the card you were shown, is that right? It is possible that other short-interval cards became due to be shown while you were editing, so those would have interrupted to be shown next in your study session.
    • Did you finish all of your studying for the day and the card was never shown?
    • Did you check if the card still due to be studied today?
    • Did you look at the Card Info for the card to see if a review log entry was made?
1 Like

Yes I’ve already clicked on Check Database