8bitdo Remote Not Reponding to Answer Good/Hard/Easy/ Again Commands

I’ve been trying to use by 8bitdo Remote with no response from the A/B/X/Y buttons when I have them in the answer hard/easy/again good mapping. I had another 8bitdo remote connected to my iPad before with no problems, but I lost it so I had to get a new one. I removed the old one/ restarted my iPad/ tried reconnecting this remote so many times.

I have it connected as the “DualShock 4 Wireless Controller” and the up/down keyboard works and the A/B/X/Y buttons in other apps. I just tried reprogramming the remote in the Anki app to set the A/B/X/Y buttons to other mapping keys (i.e. edit, decks, etc.) and they work when I chose another action? But when I change these buttons back to answer hard/easy/again/ good, I get no response from the remote. Hesitant to just repurchase since it seems to be a problem with anki and not the remote.

Is the answer side of the card shown when you’re trying to trigger those actions?

No nothing happens when any of those 4 buttons are pressed

Are you expecting them to do something while looking at the question? Those actions are only possible when the answer side of the card is visible.

I can’t get the card to the answer side that’s the problem, the buttons don’t work to show answer when they’re programmed as such

Ok. Given that your other controller worked, and it works on one here, we can assume the controller is either configured differently, or has a problem. The former seems like a more likely explanation. I suggest trying the different input modes, and any other settings like D-Pad remapping on 8BitDo Zero2 in X-Input mode is ignored. You could also try updating the firmware, or giving it a factory reset.