What does this error mean?

Since the latest update, I think I’ve gotten it a few times whenever I’m previewing cards, and today while I was creating one:

Should I worried? Should I be doing something…?

There was an Ankidroid version recently, are you up to date?

Could you provide your debug information in Settings > About > Copy Debug Info

Then paste in Preformatted text (Crtl + E)

2 Likes

It’s going to be fixed in 2.18.1.

Should I worried? Should I be doing something…?

No you shouldn’t. This doesn’t affect any of your cards at all, it’s just a bug with loading cards

4 Likes

I’m on the latest update, that’s when the error started to show up:

AnkiDroid Version = 2.18.0 (464cf290cc77c3f2c562cb03b408b78a13be261b)

Backend Version = 0.1.38-anki24.04.1 (24.04.1 ccd9ca1a8309b80bcb50ddc5d99c7ce63440bce9)

Android Version = 10 (SDK 29)

ProductFlavor = play

Manufacturer = OnePlus

Model = ONEPLUS A5000

Hardware = qcom

Webview User Agent = Mozilla/5.0 (Linux; Android 10; ONEPLUS A5000 Build/QKQ1.191014.012; wv) AppleWebKit/537.36 (KHTML, like Gecko) Version/4.0 Chrome/124.0.6367.179 Mobile Safari/537.36

ACRA UUID = 42607ba7-e838-490d-a4cb-91c84054e589

FSRS Enabled = false

Crash Reports Enabled = true

Just be patient.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.