Updated to new version of Anki 2.1.33 but lost deck and schedule of cards

This morning, I logged into anki saw the notice for an update. Went to the site and downloaded the new version installed it and replaced the old version. Opened it up and got the error
"Anki was unable to open your collection file. If problems persist after restarting your computer please use the Open Backup button in the profile manager. "

I tried to open the backup but the problem persists. I restarted anki and my computer but no luck. I tried to download the older version but the problem persists. Need help because I need to study.

Debug info:
Traceback (most recent call last):
File “aqt/main.py”, line 340, in loadCollection
File “aqt/main.py”, line 365, in _loadCollection
File “anki/storage.py”, line 40, in Collection
File “anki/collection.py”, line 68, in init
File “anki/collection.py”, line 144, in load
File “json/init.py”, line 354, in loads
File “json/decoder.py”, line 339, in decode
File “json/decoder.py”, line 357, in raw_decode
json.decoder.JSONDecodeError: Expecting value: line 1 column 1 (char 0

Please try opening .33 after restarting your computer. If you wish to go back to an older version you will need to use the downgrade button (see the top of https://changes.ankiweb.net/#/), but if your collection file can’t be opened, then downgrading may not work.