Error with opening my ANKI

“When I double-click on the Anki icon, an error message pops up. I tried searching for the error on Google, but couldn’t find anything useful. I have copied and pasted the error message to the bottom of my post. I followed the steps on the ‘When problems occur’ page, but the error message does not go away. What should I do?”
This is the message I get

Anki was unable to open your collection file. If problems persist after restarting your computer, please use the Open Backup button in the profile manager.

Debug info:
Traceback (most recent call last):
File “aqt/”, line 340, in loadCollection
File “aqt/”, line 365, in _loadCollection
File “anki/”, line 40, in Collection
File “anki/”, line 68, in init
File “anki/”, line 144, in load
File “json/”, line 354, in loads
File “json/”, line 339, in decode
File “json/”, line 357, in raw_decode
json.decoder.JSONDecodeError: Expecting value: line 1 column 1 (char 0)

install newest version of anki then go to File -> Switch Profile and select Downgrade & Quit then install the version that you want to use.

this error is caused by installing an older version of anki without pressing Downgrade & Quit button on the newer installed version first


Thank you so much. That worked