Unable to share my deck

Hi, I have tried a few times to share my deck from Ankiweb. but always failed Note that the decks are perfectly synced with desktop version. The message says that there is an error occurred during the process. Anyone know what’s wrong?

I have shared a similar deck of flashcards before and have deleted that one before I tried to share this new one, could that be the problem?

Could you specify exactly what are steps that you are following?
Also, to check whether it’s your deck that is problematic, could you try sharing a very simple deck? (ie. create a one-note deck and try sharing it).

I don’t think deleting shared decks is problematic. That should be possible without any repercussions.

Chances are that if you export the deck using Anki on your computer, it will reveal what the problem is.

Thanks. I have found the problem based on answer from @dae :slight_smile:

Thnaks. I have found the problem by exporting the deck. There was a mismatch between field in template and field name:

I found out that in the note type, the field name was somehow modified with extra ‘+’ character.