Touch screen sensitivity issues (triggering accidental reviews) and auto playback not working with some flashcard types

Basically what’s happening when I review my cards is the audio isn’t playing and I have this small button on the side of my phone screen that when I try to press about 2/3 of the time it triggers the “again” button which is way below it on the screen. If I do manage to press in the perfect spot then the audio will play, but only if I don’t trigger one of the review buttons.

I make many of my cards with mpvacious and typically the audio playback button is small the way the card is styled. I also like to listen to my playbacks several times before I move on to the next card regardless.
So there’s essentially two problems here:

  1. the touch screen shouldn’t trigger a review that’s way at the bottom of the screen.
  2. the playback should work for all card types, regardless of styling

Just want to note that I use Kelciour’s subs2srs and movies2anki addons and those don’t have this problem.

If you don’t want tapping in the card area to show/answer the card, you can turn that off: Preferences - AnkiMobile Manual

The default audio buttons, at the default size, should reliably replay the audio, and not be confused with tap zones. Shrinking the icon size down makes it harder to tap accurately, and your finger is likely landing slightly outside of the replay icon and triggering a tap instead.

Thanks I had no idea that was a setting. That makes it possible to review on my phone without frustration.

The play arrow on the cards I am making are not very large. I just turned off all the tap zones and I still miss the play icon quite a bit.

Ok so you solved half of the problem. But the other is that the card audio isn’t playing automatically as it should. Maybe I can send you guys some cards to test?

Perhaps you have your mute/vibrate switch on? That will prevent audio from playing automatically.