Timezone problem

Hi everyone,

I can not sync the anki app on my phone because it shows the following Timezone problem.

The message is:

Your Anki client does not support the new timezone handling yet. Please switch to the legacy handling in the computer version’s Preferences screen.

Could you pls help me solve this issue? Thanks a lot.

Lucy

As the message says, you have to disable some feature in the desktop version because it’s not supported in AnkiDroid (2.14.4 should add support for it AFAIK).

Go to the Tools > Preferences and activate the legacy timezone handling option.

7 Likes

The problem has been solved!

Thank you very much for your kindly help :grinning:

Have a nice day!

A post was merged into an existing topic: Anki new version syncing conflict between PC and phone

Hello,

I’ve got the same kind of problem on the desktop version that I newly install on Ubuntu.

But when I go in the Preference menu the “Scheduling” tab doesn’t appear.

I’ve only got “Basic”, “Network” and “Backups” tabs …

What should I do?

regards

That looks like an old version. See Linux Distro Packages - Anki Manual and consider installing a recent release from https://apps.ankiweb.net/.

2 Likes

I’ve apply your advise and now it works good!!

thank you so much

1 Like