‘“ Symbols not working correctly in Anki iPadOS

When trying to type
<span style="font-size:10px">
Anki on iPadOS uses “ instead of "… which is not accepted for the code to work.
In Safari for example, the symbols are the normal ".

It would be pretty cool to also have a “text-size shortcut tool”, like in Ankidroid.

(I am not sure if there is a topic about this already, my english isn’t the greatest, so I don’t really know how to even look for it.)

In the Preferences>Editing screen, there is “Convert Smart Quotes” option that will change the smart quotes to normal ones as you save.

Ah, thank you very much. I have seen it before, but i didn’t know what smart-quotes are. Thank you for the help.