Space bar does not show the answer

Hello, good afternoon dear friends, I am contacting the forum because I have not been able to solve my problem.

First of all I apologize for my language, because I am using the translator.

When I use the space bar for anki to show the answer, sometimes it fails and I have to resize the anki window or update or click ctrl + z and hit the space bar again for anki to show the answer.

Since I am new to using anki, I was wondering if it is a known bug in the program. I have not been able to solve it, I have formatted the laptop and I have reinstalled anki again but the problem is not solved.

I have the feeling that it is perhaps related to the resolution of the laptop, because on the desktop PC it works fine. The resolution of the laptop is 2160x1140 (14 ").

I have some add-ons installed but I have removed them and the problem persists.

Thank you very much to the entire community.

This has been reported before, but so far, no solution has been found that I’m aware of.

It seems that changing the video driver (Tools > Preferences > Basic) work for some users, you can try it if you havent. If you find a solution, please post it here.


OK, thanks for answering. we will then wait for a new version of anki to see if the error is solved.
Thank you