Remove awsometts play button

Hi everyone. Does anyone know how to remove this play button in the back of the note (i’m using the "Awesometts add-on)?

Look for lines starting with {{tts like the following in your card template:

{{tts en_GB voices=AwesomeTTS:Word}}
1 Like

Thanks. I guess it’s something related to the settings. I have another profile on Anki Desktop, whose cards do not display this play button, although tts works there. My complaint is visual, I don’t want the button. I managed to remove it before, but don’t remember how

If you want the sound to play without the button appearing, try this:

Replace {{tts ...}}
<div style="display:none">{{tts ...}}</div>

Also: there is this option in the preferences


Perfect, it worked! Thanks :slight_smile: