Remove Anki Timer

Hi guy’s, I’ve been trying to remove the Anki timer but it doesn’t seem to go away despite what I do. I have gone to options, timer, and turned it off but this message continues to appear. Can someone please help me figure it out. Thank you.

Preferences > Review > Timebox time limit: 0


Thank you!!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.