"Reduce motion" preference not working?

Since today, my cards are kind of fading in for about 1-2s instead of being shown to me directly. I didn’t change any settings, and “reduce motion” and “minimalist mode” are both still ticked in the preferences.

Anyone else experiencing similar problems and have an idea what might have caused the change?

Please try the steps on Troubleshooting - Anki Manual

1 Like