Qt error after installing new wesion

I’m on Linux Mint 13.8
After uninstalling old version (used software manager, clicked Remove) and installing new version (downloaded the file, ran sudo make install) I get the following error:

Qt info: Could not load the Qt platform plugin "xcb" in "" even though it was found. 
Qt fatal: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, wayland-egl, wayland, wayland-xcomposite-egl, wayland-xcomposite-glx, webgl, xcb.

I tried: sudo make uninstall then sudo make install
I tried: sudo apt install xcb

thanks in advance for help!

I once had the same issue on Fedora and, if I remember correctly, I solved it by installing the following packages: libxcb, libxcb-devel

Thanks for the response! Unfortunately no luck on mint, I got:

E: Unable to locate package libxcb

Try sudo apt-get install libx11-xcb1

That lib installed, but after sudo make uninstall followed by sudo make install, I’m getting the same error.

Please see https://anki.tenderapp.com/discussions/ankidesktop/33753-could-not-load-the-qt-platform-plugin-xcb

thanks everyone. Turns out I can’t use the newest version with Linux Mint 18.3, so I upgraded to Manjaro. thanks!