Cannot install 2.1.6x

I recently tried upgrading to 2.1.65, but would get this error message if I tried to run it. This also happened when I had tried to upgrade to 2.1.63, although I don’t have the error message for that. (IIRC, it was similar.)

Anki starting...
Initial setup...
Running with temporary Qt5 compatibility shims.
Run with DISABLE_QT5_COMPAT=1 to confirm compatibility with Qt6.
Preparing to run...
Qt info: Could not load the Qt platform plugin "xcb" in "" even though it was found. 
Qt fatal: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: eglfs, xcb, vnc, linuxfb, vkkhrdisplay, minimalegl, minimal, offscreen, wayland-egl, wayland.
Aborted (core dumped)


Thank you! I do not know how I missed that. I was just looking at the in the folder and followed that.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.