Problems with filtered decks

I am unable to make a filtered deck. I previously have made filtered decks however when trying to make a filtered deck today I got a message that read The provided search did not match any cards. Would you like to revise it?"
This is the first time I have gotten this message and after looking it up I read that this could occur if you are trying to pull cards from another filtered deck into the filtered deck you are currently trying to make. I went through the cards in the other filtered decks to get them into the original deck and tried again however the same message still pops up. Unsure why this is happening and how to get past this

“Filtered decks cannot pull in cards that are suspended, buried, or already in a different filtered deck. And if you are using the [v1 scheduler], cards in (re)learning will not be included either. For this reason, a search in the browser may reveal cards that do not end up in the filtered deck.”

Have you tried your search in the browser?

1 Like