Please activate flags 5-7 on the {{CardFlag}}

(Because I am not a native English speaker, the sentence may be awkward.)

I use anki to study Japanese. Thank you for making such a good program.
I put


in the “front template” box and


in the “styling” box to make the flag more noticeable like this.


It works well when flag is 1 to 4, but it doesn’t work when flag is 5, 6, 7. I think it’s probably because the {{CardFlag}} is defined only in flags 1-4. If I am right, I would like you to add flags 5-7 to the {{CardFlag}}. Thank you again.

Thanks for the report; should be fixed in the next release.