Pause Audio Not Working

Desktop Mac Version ⁨24.04.1 (ccd9ca1a)⁩
Python 3.9.18 Qt 6.6.2 PyQt 6.6.1

When reviewing cards Anki will not let me pause the audio by either pressing 5 or by clicking “pause audio” in the more section at the bottom right of the review page. When I click the number 5 on my keyboard it highlights “audio -5s” but does not seem to initiate it, when I click 6 on my keyboard it does the same thing. This continues to happen also when I’ve loaded anki via holding down the shift button to disengage the addons. This was happening to me before I updated to the current version too.

Thanks for the help!

image

The shortcut key is expected to be pressed as you’re reviewing, not when that pop-up menu is visible.

Yes, it also does not work during normal reviewing (without pop-up menu open).

Additional information - I am able to pause the audio when I use the mobile version on iPad.

I’m afraid it works fine on a Mac here. What keyboard layout is your keyboard set to?

I am not very computer literate, but if you are talking about in my macbook pro settings, under keyboard>input sources its says US. Should I add another keyboard or change the one I currently use?

That should be fine. If you click in the card area before pressing the shortcut key, does that make a difference? Do you use type-in-the-answer cards?