Options - - disabled fields prevent setting options

The number entry field and spinner object are disabled, making this dialog useless

(the question behind the question is - - I just studied the whole deck, I’d just like to TAKE A LOOK AT A CARD OR TWO, and I can’t get the cards to display. “You can use the custom study feature”, it says, and leads to this dead-end options dialog.

You don’t have more reviews for today, that’s why the increase today’s review limit option is disabled.

Take a look here:
https://faqs.ankiweb.net/anki-is-not-showing-me-all-my-cards.html

1 Like

Uh.
I got it to work via “Study by card state or tag”.

Thanks for responding.