Notifications suddenly cut off in Anki desktop

The yellow notifications in Anki desktop are suddenly cut off and only the first part is displayed.
I’ve tried disabling all add-ons but that doesn’t fix it.

Anki version is ⁨2.1.49

This is the how the notification looks when I bury a card:

Any help is appreciated.

I think it might have been caused by an OS update. I use Manjaro which is based on Arch Linux.

Any chance one of the following packages is involved in displaying the tooltip notification?


Third party Linux packages and source builds are not supported / Anki Ecosystem / Knowledge Base - AnkiMobile/AnkiWeb Support.

In case you’ve installed Anki through your package manager, try if you can reproduce the error using the official packaged version on the Anki website:

Third party packages regularly come with graphical glitches.

I’m running Anki on Manjaro and for me it looks like this:



I’m sorry, I did not know that the rules were that strict.

Yes I’ve installed Anki through package manager and so far it had been working pretty well. Also I would like to continue to use it that way for several reasons, but here is probably not the right place for a discussion about that.

I’ve tried the version from the website and it solves this issue but then again I don’t like the font it uses in the main screen at all, it doesn’t look like in your picture above.

This topic has been discussed extensively on the GitHub repo:

Is it a serif font? I had a weird serif font (like Times New Roman) on 2.1.49 but thought I was the only one, since I had been experimenting with my system fonts. Perhaps the current 2.1.50 beta shows a normal font for you: Index of /downloads/beta/

1 Like


I’ve quickly tried the beta version, it completely crashes because of some add-on apparently, but it still shows the serif font I think.

The font is set in standard_css() - maybe the call to self.font() could be replaced with something else to pick up the system font? Is it better if we just don’t set the font at all?