Night mode Anki 2.1.35

Warning new Anki user here. Just upgraded my Anki and do not see the nightmare option. I am running on a Mac with Catalina. Anki version 2.1.35 and there is no Preferences option under the Tools menu. I upgraded due to a constant Sync window that would not clear and I could not run the program. It seems to have synced all my info except night mode.

Please help. Thanks so much.

Just upgraded my Anki and do not see the nightmare option.

Unless you have to do thousands of overdue reviews, I am afraid there is no “nightmare option” :stuck_out_tongue:

Anki version 2.1.35 and there is no Preferences option under the Tools menu.

Preferences are not under Tools, but under “Anki” in the menu bar.
Anki -> Preferences -> Basic tab -> Night mode. As far as I am aware, they have always been there though.

3 Likes

@p4nix Thanks so much for the help. I must have been looking at an old post regarding where the night mode option was. I really appreciate your help. The bright screen was driving me crazy.

With Halloween right around the corner, I think my computer switched ‘night mode’ to ‘nightmare’ on purpose :jack_o_lantern: