My anki does not open the program

My Anki doesn’t open the program screen. More when I open the task manager it is running. It is only working in the background but does not open the program window.

Did it work in the past? What changed? Does renaming your Anki data folder help? Anki Manual

I have the same issue. It starts and I see the process in task manager, but then it dies. No error log when starting from command prompt either. Unsure if its related to recent windows updates …

I had no issues with Anki just days ago.
I tried uninstalling, reinstalling and moving my %appdata%/anki2 folder but I am still facing this issue

Does changing the video driver make a difference?

If not, and you have some IT knowledge, you could try running from source to see if the issue persists.

I have the same problem, and I think it started after the last update of windows, I also tried to uninstall, install a previous version rename %appdata%/anki2, and what I see is that it does not get to create another.
Has anyone been able to solve it?