Maximum Interval Capping Not Working - HELP!

Hey fam, I want to change my maximum interval to 75 days and I have made sure to do this under my default setting. All decks are also under default, but the intervals for easy, hard, etc are still > 75 days. I have redownloaded and restarted Anki, everything is up-to-date, and I restarted my laptop…nothing seems to work. Let me know if anyone has encountered this issue before!

I just check it in 2.1.30 and the cap works as expected. Have you tried to run Anki holding down shift (no add-ons)? What version are you using?

1 Like

Hey, thanks for your reply. Yes i am on 2.1.30 and i did try the shift function, still didn’t fix the interval capping issue :frowning:

AFAIK, this option doesn’t apply to cards that already have an interval larger than the specified maximum (It’s not retroactive).