(macOS-Intel) Not compatible with latest MacOS?

Hi. I haven’t used or installed Anki before. I downloaded anki-24.04.1-mac-apple-qt6 today. After running the installer the Anki application shows greyed out with a ‘forbidden’ watermark. I copied it to the Application Folder anyway and tried to open it. I got the message You can’t open the application “Anki” because this application is not supported on this Mac. I’m running MacOS Ventura 13.6.7 (22G720)

Any ideas?

I can confirm that anki-24.04.1-mac-intel-qt5 works on this machine. It is an iMac Retina 5K, 27-inch, 2017 with a 3.8 GHz Quad-Core Intel Core i5 processor and 48GB RAM running MacOS Ventura 13.6.7 (22G720)

Should QT6 work or is this a known issue? I couldn’t find anything on the installation support pages…

mac-Apple → m1,m2,m3

mac-Intel → everything before m1


Need to use the intel version: -mac-intel-qt6.dmg (Recommended) or -mac-intel-qt5.dmg

2 Likes

Thanks. I’m sorry to have troubled you. I guess I should have seen that. I focussed on the most recent version of QT6

I’ll give a go in the morning.

John