Kodansha Kanji Learner's Course with vocabulary – revised

Support thread for my KLC deck.

Feel free to ask any questions, report mistakes, make suggestions, …

… and of course, a thumbs-up on the deck page is appreciated as well :grin:.

Hello! Firstly: thank you for an amazing deck. I’ve got a problem with the front-side kanji not appearing on subsequent reviews. As in: the first time a card appears, there is the usual big kanji there. But then on following days, the kanji doesn’t appear, and instead there is just the key meaning displayed. On the back-side, the kanji appears normally (with the multicoloured stroke order). I realise this may be intentional; it would be a useful setup for someone learning how to produce the kanji from memory. But I’m just trying to learn how to recognise them. The problem is the same on my PC and Android device. Thanks for your help. :slight_smile:

Hey, thanks for your review!

I’m not sure, but what you’re describing sounds like the second card type appearing. You may have seen that there are two:

  • Recall: Meaning → Kanji (& Reading)
  • Recognition: Kanji → Meaning & Reading

For new cards, I think I set it to first introduce all Recall cards, and then start the Recognition ones. That’s rendered moot however if you changed the order as I describe at the end of the deck’s AnkiWeb description.

Anyway, about to your issue: The most obvious behavior at play I can think of is Anki’s default burying of remaining related cards (→ different ones generated from the same note) when they’re scheduled for the same day. If you somehow hit only the Recall cards, that’ll have buried the Recognition ones, and may have given the impression that the latter are missing.

(Said behavior can be changed at: Main window → click on :gear: next to the deck →Options → set “Bury related new cards until the next day” as desired)

But whatever it is, since you already hinted you’re not interested in the Recall cards (understandable, not least as having both quickly consumes a lot of review time better left for vocab&co.):

You can just suspend them and Anki will ignore them entirely in the future.

  1. from Anki’s main window, open the card browser (“Browse” in the top bar’s middle, or press b)
  2. just left of the search bar, check that the the display mode is cards/C (click to toggle if it’s note/N)
  3. use card:recall as search query (add deck:{your deckname} if there happens to be another which uses recall as a template name)
  4. select all cards (e.g.: click a row, then hit Ctrl+a)
  5. either right-click on the selection & pick Toggle Suspend from the menu, or hit Ctrl+j to trigger that

I hope that resolves your issue, feel free to write if it doesn’t.