Image Occlusion sudden bug

I’m a med student (MS1) and for some reason today thousands of my Image Occlusion stopped working (24 hrs before a week of finals, fml). The error reads:

“No cloze ⁨1⁩ found on card. Please either add a cloze deletion, or use the Empty Cards tool.”

I’ve reviewed previous posts, lots of suggestions to rename card type (no luck) and note type (no luck). I deleted and redownloaded Anki (no luck). I tried changing card types (eg: “Image Occlusion Enhanced” to “Image Occlusion Enhanced+” or others/similar from shared decks) but no luck. I can still see the question masks I created in Browse but can’t get the questions to work…

Update: got in touch w Image Occlusion creator, no obvious solution so I just reset to a backup from several days ago. Lost some work but everything else back to normal. Possible this was all due to change in note type (IO and IOE) while I was trying to fix an issue with the “toggle mask” function.

If you’re using Anki’s built-in I/O, the notetype should be “Image Occlusion”, not “Image Occlusion Enhanced”.

Have you tried restoring to an automatic backup made before the problem started?

1 Like

Good call, that worked (same thing Glutanimate recommended). Thanks very much!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.