How to disable autofill in new card creation

When I add new cards, “front” is autofilled with the last word of what was written on the back of the previous card. Is there a way to turn that off? I’m constantly having to erase the autofilled suggestion.

Thanks in advance for your help.

Screenshot 2024-07-03 at 15.50.56
Screenshot 2024-07-03 at 15.51.51

The underline seems to point to it being an keyboard input method problem. Are you using the latest Qt6 version of Anki? Troubleshooting - Anki Manual

I wasn’t using the updated version but now I am. The problem persists. It seems that it only happens when the input language is set to Vietnamese. I couldn’t reproduce the issue when set to English.

But what happens when you turn off whatever feature/software on your system is auto-completing words? Doesn’t that seem like the source of the issue?

While this is likely a bug in the toolkit Anki’s built on, if it’s anything like Japanese input, you may find hitting enter to remove the underline prior to the adding the card resolves the issue.

2 Likes

Autocomplete might not be the best word to describe the issue. The words just show up as soon as I click or type in the next new card. This is only an issue in Anki, including when I’m writing in other apps in Vietnamese

1 Like

That solved the issue. Anything that removes the underline, like click or arrow keys, doesn’t produce the error. Thanks!

1 Like