How can I revert to scheduler V2?

Recently my computer had a virus, so I had to reinstall windows and redownload all my applications. In doing so my Anki got updated to the v3 scheduler.
The issue is, now when I rereview things I got wrong in the last several days it gives me 4 options for how I answered instead of 2. I don’t want 4 options, though. With rereviews specifically I am just blasting through these, so it’s a pain in the ass to move the pointer over to the easy option potentially 1000 times in each day (I will rereview several times).

tl;dr how can I downgrade to scheduler v2?
alternatively if anyone knows a way to make “good” complete the card in a rereview that would also help

1 Like

Anki 23.10 (and later) no longer supports the v2 scheduler. You need to use an older version to use the old scheduler.

You know that you can rate your cards using the keyboard (number keys), so there is no need to move the cursor using the mouse?


I have to click the show card button so it’s faster and more efficient to just click rather than use multiple keyboard keys. As for using an older version, I tried and it will not accept my deck for some reason.

Anyway I found a very roundabout solution so I guess this is solved. I made a new user with my current deck, flagged off all the rereview words to do today and then suspended everything else while setting good to 10 days. This way good now completes the card for today. Kind of obnoxious but hey it works.

1 Like

If you are using Anki 23.12 or more recent versions, you can also go to the deck options and set the delay for Hard and Good to 0. This way, they will both behave like the Easy button:


Space can be used to show the back side of the card. I put my three fingers specifically on H J and Space for “Again” “Hard” and “Show Card & Good”. And it’s more convenient than using a mouse from my perspective.


This add-on allows for two buttons.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.